Logitech Media Server 8.0 for Gentoo running B2|B3

Discuss development on Bubba
Post Reply
Gordon
Posts: 1403
Joined: 10 Aug 2011, 03:18

Logitech Media Server 8.0 for Gentoo running B2|B3

Post by Gordon » 17 Dec 2020, 11:53

Hi,

I have updated the Bubba overlay for Gentoo with a much needed upgrade from Logitech Media Server 7.8 to the new official stable 8.0. Having improved on the installation method, the need for a separate `bin` version (B3 only) no longer exists and therefore existing [bubbagen] users will be required to uninstall the current `logitechmediaserver-bin` package before being able to install the upgrade.

Warning!
If you own a Squeezebox Radio there is a recommended action that should be performed while you are still on version 7.8. Use `eselect news read` on your B2|B3 for details. Should you have missed this required action and the Radio now shows a message "Update required" I have created a wiki page describing an alternate method to allow the Radio to connect again.

As always, should you experience any issues do not hesitate to email me,

Gordon

Post Reply