Search found 17 matches

by MartinHageras
16 Feb 2011, 05:39
Forum: B2 & B3 Support
Topic: Software update fails
Replies: 10
Views: 12954

Re: Software update fails

OK, i'll try that.
Thanks.

/Martin
by MartinHageras
15 Feb 2011, 12:32
Forum: B2 & B3 Support
Topic: Software update fails
Replies: 10
Views: 12954

Re: Software update fails

Does anyone working on support care about these support requests?

I still can't update. And I can't install Squeeze server.

I really regret getting this over hyped piece of sh*t.

/Martin
by MartinHageras
09 Jun 2010, 17:13
Forum: B2 & B3 Support
Topic: Software update fails
Replies: 10
Views: 12954

Software update fails

Hi! After doing a software update my Bubba seems to be stuck on 1.2.4. The web gui changed to the new look, but the Software version still says 1.2.4. On the Software Update page, the "package version" text never changes from "Retreiving package information...". If I click Update I get a message tha...
by MartinHageras
19 Jul 2009, 06:23
Forum: B2 & B3 Support
Topic: DLNA to Samsung HDTV
Replies: 10
Views: 32988

Re: DLNA to Samsung HDTV

Update:

After updating the TV firmware I can now play Mp3's too!
There are still some problems with different AVIs though. I get an "audio format error" for some files.
by MartinHageras
18 Jul 2009, 15:48
Forum: B2 & B3 Support
Topic: DLNA to Samsung HDTV
Replies: 10
Views: 32988

Re: DLNA to Samsung HDTV

I found a solution that solves some of the problem:

http://starscreamlessons.blogspot.com/2 ... ung-7.html

With the config-changes in the artice above I can watch AVI:s and JPEG:s from my bubba :) Mp3's stil don't work, but that doesn't really matter to me.
by MartinHageras
16 Jul 2009, 12:30
Forum: B2 & B3 Support
Topic: DLNA to Samsung HDTV
Replies: 10
Views: 32988

DLNA to Samsung HDTV

Hi! I have just bought a Samsung B650 HDTV, which has DLNA-support. I have not been able to play anything from the mediatomb on Bubba though. I can access the media server from the tv, and it lists all the movies and images. It won't play any media though. Anything I try to play gives the message "I...
by MartinHageras
11 Dec 2008, 17:10
Forum: B2 & B3 Support
Topic: Gigabit LAN performance
Replies: 3
Views: 5372

OK, I'll try with Jumbo Frames.
by MartinHageras
10 Dec 2008, 02:42
Forum: B2 & B3 Support
Topic: Suspicios activities??
Replies: 17
Views: 18667

Didn't see your reply before. Thanks for the help!
/Martin
by MartinHageras
09 Dec 2008, 10:11
Forum: B2 & B3 Support
Topic: Gigabit LAN performance
Replies: 3
Views: 5372

I did some more tests and here's what the output from Iperf looks like: From XP to Bubba ------------------------------------------------------------ Server listening on TCP port 5001 TCP window size: 128 KByte (WARNING: requested 64.0 KByte) ---------------------------------------------------------...
by MartinHageras
08 Dec 2008, 17:41
Forum: B2 & B3 Support
Topic: Gigabit LAN performance
Replies: 3
Views: 5372

Gigabit LAN performance

I just did a TCP throughput test using Iperf to and from the Bubba and my XP machine and I can not get throughput speeds above 70 Mbit/s. 70Mbit on a 1000 Mbit line. Anyone feel like doing a test on their setup? For my test I used a short Cat 6 cable and connected the Bubba straight to my Gbit NIC o...
by MartinHageras
08 Dec 2008, 14:05
Forum: B2 & B3 Support
Topic: Bubba stops responding under load
Replies: 12
Views: 13226

I agree - I feel that I can't trust the Bubba to fill the file server role properly. Maybe it's not up to the task of being a router/firewall and a fileserver at once.
by MartinHageras
05 Dec 2008, 13:00
Forum: B2 & B3 Support
Topic: Bubba stops responding under load
Replies: 12
Views: 13226

Unfortunately I've already applied the fix. ( That is to say, I applied the fix several days ago. So my current problem is occuring even though my Bubba has an updated bootloader. ) Another problem I have is that FTP is very slow to connect. It takes maybe 20 seconds to connect to bubba's FTP-server...
by MartinHageras
04 Dec 2008, 17:26
Forum: B2 & B3 Support
Topic: Bubba stops responding under load
Replies: 12
Views: 13226

Bubba stops responding under load

I've been ripping audio CD's from XP to the music directory on the Bubba. It works fine for a while (maybe 10 CD's) and then Bubba stops responding. The power button doesn't do anything so I have to pull the plug. Most of the network goes down too, though it seems some traffic still comes through as...
by MartinHageras
30 Nov 2008, 10:28
Forum: B2 & B3 Support
Topic: Suspicios activities??
Replies: 17
Views: 18667

Ok, thanks for the info! Will the auth.log show _all_ access attempts? Or are there some ways to connect that will not show up in the log? I'm not sure what you mean by 'changed'. I just turned off the Wan access to SSH and FTP using the web interface. That shouldn't make the server more vulnerable ...
by MartinHageras
29 Nov 2008, 06:06
Forum: B2 & B3 Support
Topic: Suspicios activities??
Replies: 17
Views: 18667

My auth.log looks just like that too. Lots of random login attempts. To secure the server I turned off "SSH over Wan". This stopped the login attempts over SSH naturally, but the log still has lots of entries: Nov 29 10:17:02 bubba CRON[6842]: (pam_unix) session closed for user root Nov 29 10:20:01 ...