B2 reprovision

Got problems with your B2 or B3? Share and get helped!
Post Reply
redw0001
Posts: 96
Joined: 07 Sep 2009, 14:03

B2 reprovision

Post by redw0001 » 25 Aug 2014, 13:39

I decided to reuse my B2 to hold a copy of all my B3 data remotely. My B3 has a 2TB HDD and the B2 had a 0.5TB HDD. So, I've carefully removed the old hard drive and installed a 2TB HDD that was installed in another machine (happens to be a Popcornhour - but I hope that was irrelevant). I believe the HDD to be good.

So, I am doing a total refresh...

1: downloaded the B2 image from here:
http://www.excitostore.com/content/manu ... -downloads

2: followed the B2 section here:
http://wiki.excito.org/wiki/index.php/R ... ubba2_/_B3

At about step 7 or step 8 depending on how you interpret it the light continues blinking, I don't see a speedup in the blinking of the light. I've left it for about four hours - no change. So far repeated that three times. Am I missing something?

Any suggestions?

johannes
Posts: 1470
Joined: 31 Dec 2006, 07:12
Location: Sweden
Contact:

Re: B2 reprovision

Post by johannes » 25 Aug 2014, 15:51

Could be a few things;

1) B2 can be a stubborn creature, and sometimes you need to try several times on step 8. If the blink does not speed up, try again, and again. If you tried 10+ times and it did not work:

2) something fishy with your usb stick. Try another one.

Let us know if it doesn't help..
/Johannes (Excito co-founder a long time ago, but now I'm just Johannes)

redw0001
Posts: 96
Joined: 07 Sep 2009, 14:03

Re: B2 reprovision

Post by redw0001 » 26 Aug 2014, 13:36

Well, so far I've tried four USB keys, I've used both USB slots and nothing.

Currently, I'm getting one long blue light (2-3 seconds) followed by a short flash and an even shorter flash repeated ad-infinitum.

The only thing on each key is the /install subdirectory and it's contents. I'm currently preparing this on an OSX machine - will try Linux later this evening, however I expect no difference.

Any explanation of the lights I'm seeing please?

johannes
Posts: 1470
Joined: 31 Dec 2006, 07:12
Location: Sweden
Contact:

Re: B2 reprovision

Post by johannes » 26 Aug 2014, 14:02

really short flash (16 Hz) means disk malfunction, could it be that the disk is bad? Or that the disk is not properly connected to the motherboad? (Note though that "really short" can mean many things).
/Johannes (Excito co-founder a long time ago, but now I'm just Johannes)

johannes
Posts: 1470
Joined: 31 Dec 2006, 07:12
Location: Sweden
Contact:

Re: B2 reprovision

Post by johannes » 27 Aug 2014, 04:42

by the way, yo do hold the button pressed when applying power?
/Johannes (Excito co-founder a long time ago, but now I'm just Johannes)

redw0001
Posts: 96
Joined: 07 Sep 2009, 14:03

Re: B2 reprovision

Post by redw0001 » 28 Aug 2014, 17:17

Yes, i have held button down while applying power

I've tried cutting a new usb key under windows instead of OSX. None of these worked.

I then reinstalled the 1TB drive and repeated the process. In about 10 attempts it worked once.
So, now I'm reasonably happy that a particular usb key works.
So, i swapped back the 2TB drive, doesn't work.
Back to 1TB drive and cant get that to work.

Is there any secret to getting a B2 to spot the usb key for booting from?

johannes
Posts: 1470
Joined: 31 Dec 2006, 07:12
Location: Sweden
Contact:

B2 reprovision

Post by johannes » 29 Aug 2014, 00:59

This is strange. The only thing this can be, since it worked once, is a bad USB key, or a bad b2 motherboard. If you email me at johannes@excito.com I will arrange something for you to solve the issue.


Skickas från min iPhone via Tapatalk
/Johannes (Excito co-founder a long time ago, but now I'm just Johannes)

Post Reply