B2 not booting after update Bubba 2 software version 2.4.1

Got problems with your B2 or B3? Share and get helped!
Post Reply
LudwigVan
Posts: 50
Joined: 20 Aug 2009, 01:17

B2 not booting after update Bubba 2 software version 2.4.1

Post by LudwigVan » 23 Jun 2012, 03:44

Hi,

I updated my B2 according the instructions in the wiki to Excito Bubba 2 software version 2.4.1. I made the changes in the config file for keeping the data partition.

However, B2 is not properly booting. It keeps blinking at 1Hz all the time.



Any suggestions?

L.

MaverikCH
Posts: 58
Joined: 09 Mar 2009, 15:03
Location: Bern, Switzerland
Contact:

Re: B2 not booting after update Bubba 2 software version 2.4

Post by MaverikCH » 23 Jun 2012, 07:38

yes. seems you got same or similar issue i had.
consider my thread. especially the last Post with the fstab file mutation.

question is, how to find a way to acess bubba over ssh: well shortly how i have done it:
1) set up an hdd with another bubba|2 installation.
2) connected it over esata with the troubling one.
3) booted up

LudwigVan
Posts: 50
Joined: 20 Aug 2009, 01:17

Re: B2 not booting after update Bubba 2 software version 2.4

Post by LudwigVan » 23 Jun 2012, 08:03

Well,

I do not know if this is right. Well I had a RAID system running. It never worked so I made regular backups. This means my data is safe. So I do not bother. However, I want my bubba running. This is very unpleasing.

So I wonder if there is another way as I do not want to buy a hdd, open bubba and replace the old one and so on. The disk worked until this morning so it would really be strange if it is somehow affected.

The first install I tried with the options of keeping the data-partition. Then after shutting down bubba with the on/off-button I tried the regular re-install. It keeps now blinking for 3 hours.

PS: I have no LVM running.

Is there any trick? Holding the power-button for more than 5 seconds after plugin in power? Anything?

I think ssh would work but how is this version addressed?

L

LudwigVan
Posts: 50
Joined: 20 Aug 2009, 01:17

Re: B2 not booting after update Bubba 2 software version 2.4

Post by LudwigVan » 23 Jun 2012, 08:35

Ok, I give it a 3rd try, now with a usb-stick freshly from the retailer and a fresh Re-Install-Image. Now its partitioning. Sounds good so far.

LudwigVan
Posts: 50
Joined: 20 Aug 2009, 01:17

Re: B2 not booting after update Bubba 2 software version 2.4

Post by LudwigVan » 23 Jun 2012, 08:51

Ok, must have been the stick and/or the *.zip file. Everything ran through.

Solved (this part)

L.

MaverikCH
Posts: 58
Joined: 09 Mar 2009, 15:03
Location: Bern, Switzerland
Contact:

Re: B2 not booting after update Bubba 2 software version 2.4

Post by MaverikCH » 23 Jun 2012, 12:32

LudwigVan wrote:PS: I have no LVM running.
Well the data partition is lvm.

Post Reply