No access to new Excito B3

Got problems with your B2 or B3? Share and get helped!
BadTicket
Posts: 72
Joined: 12 Jan 2012, 13:24

No access to new Excito B3

Post by BadTicket » 12 Jan 2012, 13:35

Hello together

Just get my Excito B3 2 TB without WiFi and plug it to my net. No access with b3.local from two Macs or b3 from two PCs (one with Vista one with Win7). All other devises I get the last weeks (Apple TV, Squeezebox Radio, TV with W-LAN) have no problem to connect the net, they all get there IP from the DHCP server as all hardware I have. I plug the B3 directly to the Netgear modem/router, to a Netgear switch behind the router, to a Time Capsule from Apple, to a D-Link Router that is behind the Netgear Router, nothing works. When I use b3 on the PCs nothing is found, on the Macs with b3.local the system is searching for hours.
I started the B3 several times, within one minute the LED is blue, the LEDs at the LAN cable are both flickering. I changed the cable with one that I know it's OK, nothing happens... It seems, that the B3 get's no IP, because when I scan the net I don't see any B3 or Excito.

What could be the problem?

Thanks a lot for help and Heavenicetrip! Fe/2

Binkem
Posts: 388
Joined: 10 Jul 2008, 02:26

Re: No access to new Excito B3

Post by Binkem » 12 Jan 2012, 15:31

Did you try to connect ao the pc directly to the Bubba (lan) and set a fixed IP in the 192.168.10.x range, then you may be able to find your Bubba at 192.168.10.1

BadTicket
Posts: 72
Joined: 12 Jan 2012, 13:24

Re: No access to new Excito B3

Post by BadTicket » 12 Jan 2012, 15:36

Sorry, I don't understand what you mean. What is a Bubba?

Binkem
Posts: 388
Joined: 10 Jul 2008, 02:26

Re: No access to new Excito B3

Post by Binkem » 12 Jan 2012, 15:44

Sorry, The B in B3 stands for Bubba (B1 was called Bubba server, then Excito built the Bubba 2 and the latest model was just named B3), but I'm still used to the 'full' name.

Martijn

GodfatherB
Posts: 55
Joined: 03 Jan 2012, 18:17

Re: No access to new Excito B3

Post by GodfatherB » 13 Jan 2012, 03:13

Did you connect it to LAN or WAN port? In your case, since you have routing done by Netgear it should in in LAN only and B3 should automatically go to Server mode.

You may also try to connect directly from PC to B3 (LAN), as Binkem suggested. If your PC is set to get IP automatically, then your B3 will set it for you in the same IP range and you should be able to connect.

Gordon
Posts: 1402
Joined: 10 Aug 2011, 03:18

Re: No access to new Excito B3

Post by Gordon » 13 Jan 2012, 04:10

Well the problem with making the B3 a member of an existing network is that the names are off. The DHCP server in your router will hand out several networking parameters, including a network name that is most likely not ".local". With Windows trying to be just as smart as everyone else nowadays, there is a big chance that you can't find the B3 (an old Windows 98 station would have no problem with this).

Things you can do is ping every possible address in your net range and deduct which of the active IP's belongs to the B3. A more direct way to find the IP is to open the management screen on your router and find the list of DHCP "leases".

BadTicket
Posts: 72
Joined: 12 Jan 2012, 13:24

Re: No access to new Excito B3

Post by BadTicket » 13 Jan 2012, 11:11

Thanks for all the answers. It's not easy do understand all the stuff, because I primary use apple equipment with means: Plug it in and it works ;-)

@binkem: So, I plug my LAN cable from the PC to the LAN port of B3 and set a fixed IP in my PC, but I still get no response from B3. I set the fixed IP (TCP/IPv4) to 192.168.10.2 and ping 192.168.10.1 and 192.168.3 to 10. No respond.

@gordon: I checked all active equipment in my router, but there is no device like B3 or something else. I pink all active IPs too, no result :-(

@godfatherB: I try all the solution with the LAN and the WAN port. Nothing.


So, my latin is over (as we say in german). I really don't know what else I can do. The B3 is not visible in the net and I can't contact it directly with a PC.

toukie
Posts: 115
Joined: 13 Jan 2012, 12:22

Re: No access to new Excito B3

Post by toukie » 13 Jan 2012, 12:40

No access here either on Mac OS X 10.6.8. B3 doesn't show in Network. Initially it did open, but it didn't give me any "easyfind" address, it "failed to connect to database server", from there things just went wrong. Now it doesn't show up at all. How do I get it back?

I got it working with Windows and Debian Linux. No joy with Mac.

BadTicket
Posts: 72
Joined: 12 Jan 2012, 13:24

Re: No access to new Excito B3

Post by BadTicket » 14 Jan 2012, 03:07

As I'm very frustrated with my B3, and I can't find any other help somewhere in the net, I reinstall the newest software as described in the Excito Wiki. This works but runs only 2-3 minutes and the LED was blue. But still no access to the B3, nether from Mac or PC.
So it seems that I have only the choice to send in back :cry:

GodfatherB
Posts: 55
Joined: 03 Jan 2012, 18:17

Re: No access to new Excito B3

Post by GodfatherB » 14 Jan 2012, 04:06

Before you do that you can also try to contact Excito support (support@excito.com). I understand they answer very promptly and offer the support needed.

BadTicket
Posts: 72
Joined: 12 Jan 2012, 13:24

Re: No access to new Excito B3

Post by BadTicket » 14 Jan 2012, 04:18

Good idea, I contact them...

Gordon
Posts: 1402
Joined: 10 Aug 2011, 03:18

Re: No access to new Excito B3

Post by Gordon » 14 Jan 2012, 04:39

Looks like a bug has been introduced with the B3 then, this being the second reporting of an inaccessible B3. The LAN adapter is supposed to be able to run two different modes, but apparently it can go into "master" mode even when connected to an existing DHCP environment.

The default address of the B3 in this case will be 192.168.10.1 (if I remember correctly - I changed mine), leaving you with two options:
  1. Change the IP of your workstation to match this range (192.168.10.0/24)
  2. Disconnect everything and plug your workstation directly to the B3, in which case its own DHCP should give you an IP in the correct range (and DNS resolving!)
Once connected you can go into the management web page and change the networking parameters to match your environment. I'd suggest you make it a fixed IP and make this known to your existing router (if possible). Remember that you can't attach a screen to the B3, so if you set something to auto-configure and it doesn't work you may have locked yourself out completely.

Ubi
Posts: 1548
Joined: 17 Jul 2007, 09:01

Re: No access to new Excito B3

Post by Ubi » 14 Jan 2012, 04:45

Gordon wrote: [*]Disconnect everything and plug your workstation directly to the B3, in which case its own DHCP should give you an IP in the correct range (and DNS resolving!)
will this not require a cross-cable anymore?

BadTicket
Posts: 72
Joined: 12 Jan 2012, 13:24

Re: No access to new Excito B3

Post by BadTicket » 14 Jan 2012, 04:46

Hello Gordon

Thats what I've still done (see above):
@binkem: So, I plug my LAN cable from the PC to the LAN port of B3 and set a fixed IP in my PC, but I still get no response from B3. I set the fixed IP (TCP/IPv4) to 192.168.10.2 and ping 192.168.10.1 and 192.168.3 to 10. No respond.

Gordon
Posts: 1402
Joined: 10 Aug 2011, 03:18

Re: No access to new Excito B3

Post by Gordon » 14 Jan 2012, 05:14

Sorry there BadTicket - I overlooked that one.

There may be a point in what Ubi says though. Most current network interfaces can auto-negotiate for stuff like speed and duplex and also for being reversely connected. There is a thing though with gigabit connections which may implicate that all these additional features cannot be chosen anymore (for one it will not choose full-duplex - indicated by the orange light on the interface).

If you have a spare switch or hub, put that in between the B3 and your workstation. A workaround that might do the trick also, is to manually set the speed of the network interface in your workstation to use 100Mbit full duplex. The B3 should then adapt to this setting, showing the orange light and offering cross-link.

Post Reply