Update to lenny?

Got problems with your B2 or B3? Share and get helped!
Post Reply
froling
Posts: 1
Joined: 09 Nov 2010, 11:43

Update to lenny?

Post by froling » 09 Nov 2010, 11:56

I like to know if I'm supposed to wait for an official update to my bubba2 or not?

When I try to run apt-get update the apt-get program complains about that etch sources does not exists. I have removed .se form the source.list entries. But that is not the issue, my question is, is it my responsibility to fix the upgrade problems or does Excito intend to release a new distribution that support Lenny? I can accept to reinstall my system, but the latest images that I could find did still use etch!


So should i fix this my self or wait, if I should wait, for how long?

Best regards Håkan Fröling.

Daniel.T
Posts: 4
Joined: 25 Mar 2009, 05:56

Re: Update to lenny?

Post by Daniel.T » 01 Jan 2011, 08:14

Bump!!!

Excito, are you going to make an official support for lenny or Squeeze for B2?
I have read on forum about people that have upgraded to lenny, but loose web-interface, and that is no option for me...


/Daniel.T

Binkem
Posts: 388
Joined: 10 Jul 2008, 02:26

Re: Update to lenny?

Post by Binkem » 02 Jan 2011, 14:29

+1

novis
Posts: 30
Joined: 12 Sep 2008, 09:36
Location: Suomi Finland

Re: Update to lenny?

Post by novis » 15 Feb 2011, 13:28

Hi and Bump

I'm a little worried of not receiving security updates anymore for etch. So, will there be any official lenny or squeeze image at all? Cheers.

Ubi
Posts: 1547
Joined: 17 Jul 2007, 09:01

Re: Update to lenny?

Post by Ubi » 15 Feb 2011, 15:28

Although I agree that an updated system is the best to have, there isn't really much need to be worried about a well maintained debian system that's behind on a few security updates. If you look at the updates, you'll notice that nearly all are local exploits, or abuse a very specific service under very specific conditions. The vast majority are theoretical exploits too. So yes, keep asking for the transition to squeeze, and keep your bubba up to date, but don't be worried that your box will be hax0red next week.

novis
Posts: 30
Joined: 12 Sep 2008, 09:36
Location: Suomi Finland

Re: Update to lenny?

Post by novis » 16 Feb 2011, 14:11

Thanks Ubi! You eased my fears a bit... :)

GettinSadda
Posts: 56
Joined: 22 Jan 2008, 06:06

Re: Update to lenny?

Post by GettinSadda » 22 Feb 2011, 06:17

The current datasheet for the B3 claims that it runs "Debian Linux 2.6 (Squeeze)" - so it looks like this is what we get.

Mine is ordered and somewhere in the system waiting to arrive, so I will find out soon :D

GettinSadda
Posts: 56
Joined: 22 Jan 2008, 06:06

Re: Update to lenny?

Post by GettinSadda » 28 Feb 2011, 12:43

Yup - my new B3 does seem to be running Squeeze 'out of the box'

Post Reply