How to disable jumboframes via RESCURE system?

Got problems with your B2 or B3? Share and get helped!
Post Reply
yooakim
Posts: 43
Joined: 08 May 2007, 08:58

How to disable jumboframes via RESCURE system?

Post by yooakim » 17 Dec 2008, 17:45

Hi all,

I accidentally set the Jumboframes to ON.

This means I am not able to access my Bubba|Two anymore.

I booted into the rescue system and can get into the command line as root.

But I am not confident enough with Debian to know how to disable the jumboframe settings from the command line. Any hints are much appreciated!

How do I mount the original hard drive, which file do i need to edit in order to change the jumboframe setting?

Cheers,
Joakim

pa
Posts: 308
Joined: 06 Dec 2006, 04:38
Location: Sweden
Contact:

Post by pa » 19 Dec 2008, 03:50

There are a couple of options.

* If you have enabled admin from WAN side, this can be used to access Bubba from the internet and turn off jumboframes on LAN.
* Try to connect your PC directly to Bubba. This setup should work allowing your PC and Bubba to negotiate MTU size. Most of the time it is swithes and routers that do not handle jumboframes very well.
* If the above still does not work, using the rescue image as you have done do the following:

- Mount the disk

Code: Select all

mount /dev/sda1 /mnt
Your disk in now accessible in the "/mnt" directory.

- run the following command to set the MTU for eth1 (LAN) to 1500

Code: Select all

echo "MTU=1500" > /mnt/etc/network/mtu-eth1.conf
- Reboot.

/PA

Post Reply