How to Create a PHP-Fusion cms website

A collection of tips on howto tweak your Bubba.
Rawhead
Posts: 42
Joined: 18 Mar 2007, 07:10
Location: Infected mountain in Sweden
Contact:

Post by Rawhead » 12 Jan 2008, 09:50

I have done exactly as you said but i got this blank screen. :cry: :oops:
the database is there

Eek
Posts: 372
Joined: 23 Dec 2007, 03:03
Location: the Netherlands

Post by Eek » 12 Jan 2008, 10:20

Hi

try this.
remove the config.php file and retry the setup.php

Code: Select all

rm /var/www/html/phpfusion/php-files/config.php
http://bubba/phpfusion/php-files/

Enter again the database and user.
Now the tables should be created!

you can check this by login to mysql.

cheers
Eek

Rawhead
Posts: 42
Joined: 18 Mar 2007, 07:10
Location: Infected mountain in Sweden
Contact:

Post by Rawhead » 12 Jan 2008, 11:49

I will delete php-fusion and mysql and start over again.
how do I delete msql is it just to press del button on msql maps or what?

and now over to a diffrent question Eek are you from sweden? and if you are could we talk over msn another day to fix this mess up, should go mutch quiker then.

Rawhead
Posts: 42
Joined: 18 Mar 2007, 07:10
Location: Infected mountain in Sweden
Contact:

Post by Rawhead » 13 Jan 2008, 12:42

Finaly it works thanks to Eek, great job my friend :wink: I forget to open up a port on my router.

Rawhead
Posts: 42
Joined: 18 Mar 2007, 07:10
Location: Infected mountain in Sweden
Contact:

Post by Rawhead » 13 Jan 2008, 17:32

This nice become my bubba
Image

JohanJ
Posts: 32
Joined: 21 Sep 2007, 09:15

Post by JohanJ » 10 Feb 2008, 09:43

Rawhead wrote:Ok now I have a new problem :?
I got this blank screen after I have write in localhost user and password
then I hit the button I got this blank screen
Image
Got same problems as you m8 how did you solved it ?

//Johan

Rawhead
Posts: 42
Joined: 18 Mar 2007, 07:10
Location: Infected mountain in Sweden
Contact:

Post by Rawhead » 11 Feb 2008, 00:51

yes you have to open up a port for mysql in your router or firewall

JohanJ
Posts: 32
Joined: 21 Sep 2007, 09:15

Post by JohanJ » 11 Feb 2008, 04:06

OK, what port are we talking about ?

Rawhead
Posts: 42
Joined: 18 Mar 2007, 07:10
Location: Infected mountain in Sweden
Contact:

Post by Rawhead » 11 Feb 2008, 04:18

try 3306

JohanJ
Posts: 32
Joined: 21 Sep 2007, 09:15

Post by JohanJ » 13 Feb 2008, 14:08

nope dont work, same thing

rodrigo
Posts: 16
Joined: 16 Feb 2008, 10:28

Post by rodrigo » 06 Mar 2008, 15:18

same here, open port and all and done as it´s written.

Eek
Posts: 372
Joined: 23 Dec 2007, 03:03
Location: the Netherlands

Post by Eek » 07 Mar 2008, 02:37

Hi

could you do a

Code: Select all

find /var/www/html/phpfusion -ls
and upload the result or pieces of it?

cheers
Eek

Eek
Posts: 372
Joined: 23 Dec 2007, 03:03
Location: the Netherlands

Post by Eek » 16 Mar 2008, 19:08

Thanks to Rodrigo,
I managed to straighten out some bugs in the how-to
and for him to get a php-fusion website up and running :D
The first posting has been updated with the necessary changes.
A main omission was, that i forgot to mention that the Apache web server needs to be restarted after the apt-get installs.

Cheers
Eek

rodrigo
Posts: 16
Joined: 16 Feb 2008, 10:28

Post by rodrigo » 30 Mar 2008, 15:14

I saw that ine of you had a theme that had powered by bubba server.
does soeone know where i can get that theme to my php fusion.

thanks in advanced, rodrigo.

Eek
Posts: 372
Joined: 23 Dec 2007, 03:03
Location: the Netherlands

Post by Eek » 01 Nov 2008, 03:01

note added for bubba2 owners

Post Reply