No mail with etch ??

Got problems with Bubba? Then this forum is for you.
Locked
paolol61
Posts: 99
Joined: 20 Nov 2007, 04:18

No mail with etch ??

Post by paolol61 » 06 Apr 2008, 09:37

Hi, I retsarted my bubba with the new etch immage, but I'm not longher able to collect the email from my accounts, also the IMAP interface is not working.
If I log in webmail no mail are present, if I connect to bubba with Outlook (as I was doing before) I get an error about not able to connect to the server, I checked the Fetchmail setting all seem OK, also restarted the Devcot ( imap is setted correctly ) but no email.
Please help :)
Thanks.
paolol

tor
Posts: 703
Joined: 06 Dec 2006, 12:24
Contact:

Post by tor » 07 Apr 2008, 17:24

Hi paolol61,

The etch image is not yet stable :( And you have most likely struck one of these bugs.

/Tor
Co-founder OpenProducts and Ex Excito Developer

paolol61
Posts: 99
Joined: 20 Nov 2007, 04:18

Post by paolol61 » 07 Apr 2008, 18:24

Ok :)
I will go back to the old disk :))
Thanks Tor
8)

estorino
Posts: 26
Joined: 25 Aug 2007, 06:44
Location: Utrecht, The Netherlands

Post by estorino » 24 Jul 2008, 11:06

Darn, I'm running into the same bug with my newly installed etch beta image. I can't believe I'm going to have to downgrade to sarge. :( This whole waiting for official etch support is getting quite annoying. You would think that getting the original bubba up to date would be as important as shipping your new product (with etch support) but no. :(

Boy
Posts: 34
Joined: 04 Jan 2008, 10:43

Post by Boy » 25 Jul 2008, 03:41

This whole waiting for official etch support is getting quite annoying. You would think that getting the original bubba up to date would be as important as shipping your new product (with etch support) but no.
I can only support you opinion. Actually I am waiting for the official Etch release since December 2007. I am not daring to use the mail functionalities as the whole disk will be partioned with the Etch release. :(

carl
Posts: 474
Joined: 07 May 2008, 04:41

Post by carl » 25 Jul 2008, 04:28

Boy wrote:
This whole waiting for official etch support is getting quite annoying. You would think that getting the original bubba up to date would be as important as shipping your new product (with etch support) but no.
I can only support you opinion. Actually I am waiting for the official Etch release since December 2007. I am not daring to use the mail functionalities as the whole disk will be partioned with the Etch release. :(
I will try to test and release the etch image as soon as possible

/Carl
/Carl Fürstenberg, Excito Software Developer
http://www.excito.com
support@excito.com

Locked