MYSQL

Got problems with Bubba? Then this forum is for you.
Locked
rodrigo
Posts: 16
Joined: 16 Feb 2008, 10:28

MYSQL

Post by rodrigo » 29 Feb 2008, 06:33

hello. all, i have tried to isntall MYSQL for 1 week or so, andi am a Linux Noob but with help with http://www.mysql-apache-php.com/#mysql i installed mysql and it seems to work but when i restart it i get the erros that it cant load the Include /etc/phpmyadmin/apache.conf file after i insert the inlcude part.

and i tried to install the phpmyadmin to do it by the web or by my webroser, but it does not work.

i have opend the port on my router and all that and it still does not work.

and looking on this forum om some changes that need to be done to maly myphpadmin be be able to work on my bubba.

maybe a howto guide spacialy made for a noob like me and future noobs like me plz.

If i can make my myphpadmin to work i can get the tools i need to run the basic stuff, nothing fancy, onlt a small redirect scriot to secure pages like a gallery for photos and maybe even a small forum, but that can wait.

still getting my myphpadmin to work is vital.

thanks in advacned for any help to my it work on my bubba is gratefull.

greetings rodrigo.

Eek
Posts: 372
Joined: 23 Dec 2007, 03:03
Location: the Netherlands

Post by Eek » 29 Feb 2008, 15:17

Hi

what is the error?
can you give some more info?

cheers
Eek

rodrigo
Posts: 16
Joined: 16 Feb 2008, 10:28

Post by rodrigo » 29 Feb 2008, 18:57

Eek wrote:Hi

what is the error?
can you give some more info?

cheers
Eek
can not find the apache.cmf file after i inser the incluse like andi restart the apache server.

i do it great up to up to adding then extra sources and up to the iclude line after downloaded the mysql software.
and i change the root pasword to MYSQL.
the problem comes wen i restart the apacahge and it does not find the ocnfig file after i added the include thing on the cmf file.

I have tried to isntall phpmyadmin and read here how to make it work on bubba bywriting in and cd phpmyadmin html file on web folder.
the problem is that it does not load the apache.cmf file after the restart and my phpmyadmin so i can manage the databae by the webbroswer on the bubba server and get it work on my browser.

ANd the utility i need is my MYSQL to make the most essetial thing gor me to work at all so, i am stuck at that.

What i need is step by step instruction for the bubba, since everytime i go into installing my phpadmin, my bubba server craches and i have to reinstall it by the img file i have in a usb stick.


thanks for help in advanced, greetings rodrigo.

Eek
Posts: 372
Joined: 23 Dec 2007, 03:03
Location: the Netherlands

Post by Eek » 01 Mar 2008, 02:26

Hi

I still don't really get the problem, but i get you are stuck :)

To install mysql, you can use this howto
http://forum.excito.net/viewtopic.php?t=854

to install phpmyadmin, also use the debian sources

Code: Select all

apt-get install phpmyadmin
could you try this?
report any problems you encounter

cheers
Eek

Locked