Release notes for BUBBA|2 version 2.0

Announcements of all software releases for Excito products
Posts: 308
Joined: 06 Dec 2006, 04:38
Location: Sweden

Re: Release notes for BUBBA|2 version 2.0

Post by pa » 30 May 2010, 05:00

The database password should be empty if you have not changed it.


Posts: 24
Joined: 08 Oct 2008, 05:09

Re: Release notes for BUBBA|2 version 2.0

Post by Jockewhbg » 30 May 2010, 05:19

I´ve tried empty password but it failed anyway. I havn´t changed any database passwords at all. However, I tried to ignore the common-config and just choose "No" and then everything continued as normal. Now it have been fully upgraded to version 2.0.1, at least it seems so. When trying the sotfware update from the webinterface it finishes without errors and concludes that everything is up to date. Horde is working as well. The problem seems to be solved.


Posts: 2
Joined: 05 Oct 2009, 04:46

Re: Release notes for BUBBA|2 version 2.0

Post by Agaresch » 07 Jun 2010, 12:10

Caper wrote:Did an upgrade, stopped at 99% and then just trying to reconnect withouth success.
Closed everything down and now using the new interface and trying to update I get an error message:

Failures found in package (dpkg) database, unable to continue with upgrade.

iF bubba-backend 1.9.16 The backend of the bubba administration

I have the same problem as Caper. Does anyone have solution?

Post Reply