Search found 109 matches

by gonk
30 May 2012, 09:41
Forum: B2 & B3 Support
Topic: No LAN gigabit speed available
Replies: 12
Views: 6451

Re: Sv: No LAN gigabit speed available

WAN and LAN ethernet connectors. The green LEDs to the right on respective connector indicates a 1GBit connection, the yellow LEDs to the left indicates a 100MBit connection. When B3 is connected to the WAN and switch (as described above) both WAN and LAN has steady light on the yellow LED and flas...
by gonk
30 May 2012, 07:23
Forum: B2 & B3 Support
Topic: No LAN gigabit speed available
Replies: 12
Views: 6451

Re: No LAN gigabit speed available

Thanks.

I'm really new to the B3 (bought it yesterday evening) so can you please refer me to a specification on how to interpret the different LEDs.
by gonk
30 May 2012, 06:12
Forum: B2 & B3 Support
Topic: No LAN gigabit speed available
Replies: 12
Views: 6451

Re: No LAN gigabit speed available

Hmm, strange. Please try: - disabling jumboframes. This feature is experimental and we have other bug reports on it right now - connect the LAN and WAN port on B3 together and check link lights. Do they switch to Gigabit then? What did you mean with "connect the LAN and WAN port on B3 together and ...
by gonk
30 May 2012, 02:20
Forum: B2 & B3 Support
Topic: No LAN gigabit speed available
Replies: 12
Views: 6451

No LAN gigabit speed available

I have problems getting the LAN port on my B3 working at gigabit speed. Here are some facts and the scenarios tried: - I have jumbo frames enabled on my computer and on the B3 - when connecting my computer via a cat 6 cable to the LAN port on B3 Windows 7 reports the link speed to 100 Mbps, not 1Gbp...