Search found 1460 matches

by Gordon
13 Aug 2011, 04:42
Forum: B2 & B3 Feature Requests
Topic: HTTPS suggestion
Replies: 31
Views: 23351

Re: HTTPS suggestion

Okay, I can fix that. Try this for content in `index.php` <?php $clientIP=$_SERVER["REMOTE_ADDR"]; $IProute=explode(" ",exec("ip route get ".$clientIP."|grep \"".$clientIP."\" 2>&1")); $device=$IProute[2]; $prefix=($device=="eth0")?"https://".$_SERVER["HTTP_HOST"]:""; header("location: $prefix/admin...
by Gordon
12 Aug 2011, 05:41
Forum: B2 & B3 Feature Requests
Topic: HTTPS suggestion
Replies: 31
Views: 23351

Re: HTTPS suggestion

Well, yeah... The only way to make any computer meddle-free is to pour concrete on top of it and then drop it in the middle of the ocean. But that doesn't mean you should give up trying with computers that you actually intent to use. In any case, the following quick and dirty fix will help those tha...
by Gordon
12 Aug 2011, 04:10
Forum: B2 & B3 Feature Requests
Topic: HTTPS suggestion
Replies: 31
Views: 23351

Re: HTTPS suggestion

because most people do not understand this. Look, it's a bit like bulldozering down all McDonalds because fast food is bad for you and we should "educate" the people. If you want to educate, ehtn educate. Don't force your opinion on me. I've been thinking about this and I disagree. Thing is that yo...
by Gordon
12 Aug 2011, 03:39
Forum: B2 & B3 Support
Topic: B3 upload problem
Replies: 29
Views: 19235

Re: B3 upload problem

You might want to take a look here: Strike that: not allowed to post off-site URLs Find BuilderAU (an Australian site for developers) and type this exact string in the search field samba, file sharing, vista, microsoft In the results there is a blog page named `Get Vista and Samba to work`. Looks li...
by Gordon
11 Aug 2011, 10:18
Forum: B2 & B3 Support
Topic: [Solved] Oops on mv_crypto
Replies: 4
Views: 6492

[Solved] Oops on mv_crypto

My first post and immediately starting with a problem. First of all I love the forum and the wiki. They've been a lot of help tweaking the B3 I recently purchased. Big thumbs up for all the help sofar. Now for my problem. I followed the wiki on enabling ipsec and this appears to work fine as long as...