Search found 59 matches

by MaverikCH
30 May 2012, 13:51
Forum: B2 & B3 Support
Topic: [Solved] SSH over Putty: connection refused
Replies: 7
Views: 7225

Re: SSH over Putty: connection refused

only lines i get in auth.log are these: May 29 20:40:01 joseserver CRON[22536]: pam_unix(cron:session): session opened for user root by (uid=0) May 29 20:40:01 joseserver CRON[22535]: pam_unix(cron:session): session opened for user root by (uid=0) May 29 20:40:01 joseserver CRON[22534]: pam_unix(cro...
by MaverikCH
29 May 2012, 14:53
Forum: B2 & B3 Support
Topic: [Solved] SSH over Putty: connection refused
Replies: 7
Views: 7225

Re: SSH over Putty: connection refused

well, the thread given title is the error message gives me. i really can't provide more than given. i think some configuration files (actually uknown to me) on bubba have some deny access lines written. if you could tell me which files to check, i'll find out what is configured wrong - even i didn't...
by MaverikCH
27 May 2012, 08:15
Forum: B2 & B3 Support
Topic: B3 and eSATA?
Replies: 3
Views: 2902

Re: B3 and eSATA?

what about another hdd? if you got the chance to connect a hdd of another manuficaturer you might find out if the esata is disabled. you should then be able to activate it over ssh.

worst case it would be broken. if so contact support@excito.com they may replace the bubba platine.
by MaverikCH
27 May 2012, 06:42
Forum: B2 & B3 Support
Topic: [Solved] SSH over Putty: connection refused
Replies: 7
Views: 7225

[Solved] SSH over Putty: connection refused

I recently buyed a new B3 and upgraded it over usb stick and have done the web update to 2.4.2. for some unkown reasons i can't access my b3 over ssh. my created user has Shell access activated. well, i'm planing to boot up over usb stick with rescue modus. can you tell me which files i need to check?
by MaverikCH
27 May 2012, 06:20
Forum: B2 & B3 Support
Topic: Can not se bubba under Network in Windows 7.
Replies: 13
Views: 9127

Re: Can not se bubba under Network in Windows 7.

you can set the workgroup name of your bubba to the same your windows pc is: A) Login with Administrator on http://(yourbubbaname)/ B) Goto Settings / Identity To check or modify your workgroup under Windows: A) Goto Control Panel / System & Secuity / System B) Klick "Advanced System Settings" on th...
by MaverikCH
22 May 2012, 16:43
Forum: B2 & B3 Support
Topic: [Solved] bubba|two not booting up after v2.4.1 upgrade
Replies: 14
Views: 14071

Re: bubba|two not booting up after v2.4.1 upgrade

Good news! Managed to access the lvm partition :-) after this: i managed to boot up the hdd by removintg following line in the fstab file: /dev/mapper/bubba-storage /home ext3 defaults 0 2 just done actually the following: mount -t ext3 /dev/mapper/bubba-storage /home and my data are back ^^ =) Scre...
by MaverikCH
22 May 2012, 10:13
Forum: B2 & B3 Support
Topic: bad sectors
Replies: 7
Views: 5167

Re: bad sectors

well, having same issue with my lvm partition (bubba home) - or file system table corrupt - not sure yet. but the read write test you mention would take in my case - on a 1tb hdd and a lvm buba home partition of 989 gb (1 gb swap, 10 gb bubba_root) knowing 1% = 1h maens 100% = 100h - more than 4 day...
by MaverikCH
22 May 2012, 09:53
Forum: B2 & B3 Support
Topic: Continuous flashing blue light - help!
Replies: 4
Views: 3895

Re: Continuous flashing blue light - help!

question: how many hours are to be considered on worst case?
got same issue. i waited more than 24h hours with my 1tb hdd but nothing happened.
when a check disk would run, i assume that hdd activity would be visible which was not the case.
by MaverikCH
21 May 2012, 12:43
Forum: B2 & B3 Support
Topic: [Solved] bubba|two not booting up after v2.4.1 upgrade
Replies: 14
Views: 14071

Re: bubba|two not booting up after v2.4.1 upgrade

well, accepting the wrewrite serves nothing :/ ... Error reading block 241598640 (Invalid argument) while getting next inode from scan. Ignore error<y>? yes Force rewrite<y>? yes Error writing block 241598640 (Invalid argument) while getting next inode from scan. Ignore error<y>? ... maybe the fsck....
by MaverikCH
20 May 2012, 16:29
Forum: B2 & B3 Support
Topic: [Solved] bubba|two not booting up after v2.4.1 upgrade
Replies: 14
Views: 14071

Re: bubba|two not booting up after v2.4.1 upgrade

i managed to boot up the hdd by removintg following line in the fstab file: /dev/mapper/bubba-storage /home ext3 defaults 0 2 now i'm able to check things on the hdd directly using ssh (putty) root@joseserver:/# sfdisk -l Disk /dev/sda: 121601 cylinders, 255 heads, 63 sectors/track Units = cylinders...
by MaverikCH
14 May 2012, 13:32
Forum: B2 & B3 Support
Topic: [Solved] bubba|two not booting up after v2.4.1 upgrade
Replies: 14
Views: 14071

Re: bubba|two not booting up after v2.4.1 upgrade

Update 3: well, i now compared the two harddisks once more ScreenShot001.jpg ScreenShot002.jpg went back to the error message received on mounting the lvm and googled once more. found this command for setting up a file system for an LVM: mke2fs /dev/my_volume_group/my_logical_volume but i'm not sur...
by MaverikCH
30 Apr 2012, 17:03
Forum: B2 & B3 Support
Topic: [Solved] bubba|two not booting up after v2.4.1 upgrade
Replies: 14
Views: 14071

Re: bubba|two not booting up after v2.4.1 upgrade

well. not really. didn't copy the output but i did following: mkdir /mnt/mydata mount -t ext3 /dev/bubba/storage /mnt/mydata the output was something like that the filesystem type was invalid or wrong. found something more: Parted Magic booted now with the Live CD. and here the exact output on moun...
by MaverikCH
30 Apr 2012, 03:21
Forum: B2 & B3 Support
Topic: [Solved] bubba|two not booting up after v2.4.1 upgrade
Replies: 14
Views: 14071

Re: bubba|two not booting up after v2.4.1 upgrade

mount -? should show you how to specify file system type but it is very brief so it might be hard to understand. man mount will give you more information. Any way you specif the file type with the flag -t <type> and it this case the type should be ext3 so root@Microknoppix:/# mount -t ext3 /dev/bub...
by MaverikCH
29 Apr 2012, 12:11
Forum: B2 & B3 Support
Topic: [Solved] bubba|two not booting up after v2.4.1 upgrade
Replies: 14
Views: 14071

Re: bubba|two not booting up after v2.4.1 upgrade

i used the usb stick on a new harddisk. it installed bubba properly. though:
- usb stick works fine
- bubba|two platine isn't damaged.

it has to be something with the harddisk. but i can't figure out if the following are damaged:
- mbr
- grub loader
- file system table
by MaverikCH
26 Apr 2012, 18:20
Forum: B2 & B3 Support
Topic: [Solved] bubba|two not booting up after v2.4.1 upgrade
Replies: 14
Views: 14071

Re: bubba|two not booting up after v2.4.1 upgrade

thx for reply. but it only shows the ext3 partition bubba_root. i really need to know how the lvm works on bubba. even that i got my data on the hdd where bubba|two is installed too. i configured LVM with a Bubbba|Storage hdd. though i think the data handling is different than without lvm (?) Update...