Search found 243 matches

by Puma
19 Nov 2013, 15:19
Forum: B2 & B3 Support
Topic: I have been attacked and don't know why.
Replies: 209
Views: 172503

Re: I have been attacked and don't know why.

This is a listing of my ps aux.... I see a cpu load of 6,2 and 6,3 at /usr/bin/php5-cgi....but is this huge /abnormal behaviour? I use owncloud, limesurvey..... USER PID %CPU %MEM VSZ RSS TTY STAT START TIME COMMAND root 1 0.0 0.1 2076 600 ? Ss Nov17 0:02 init [2] root 2 0.0 0.0 0 0 ? S Nov17 0:00 [...
by Puma
14 Nov 2013, 15:13
Forum: B2 & B3 Support
Topic: I have been attacked and don't know why.
Replies: 209
Views: 172503

Re: I have been attacked and don't know why.

Hello Gordon,

The only thing you need to do for this is configure the default (virtual) host to contain absolutely nothing that could be of interest to anyone
Can you explain how to configure this in laymen language? :D

Thanks in advance.

Puma
by Puma
13 Nov 2013, 14:50
Forum: B2 & B3 Support
Topic: I have been attacked and don't know why.
Replies: 209
Views: 172503

Re: I have been attacked and don't know why.

Thanks for the answers.
I use the b3 as proxy server, nas, mailserver so yes i use it as gateway.
I know this is less serious but it still makes me anxious.

Puma
by Puma
13 Nov 2013, 14:27
Forum: B2 & B3 Support
Topic: I have been attacked and don't know why.
Replies: 209
Views: 172503

Re: I have been attacked and don't know why.

I am still under attack with different ip adresses so IP rule will probarbly not work. How can I stop this? I do not want to shutdown my b3 I did run ubi's codes for abandon access www-data cronjobs and excitos update. see log: [Mon Nov 11 00:49:28 2013] [error] [client 78.111.93.107] Invalid URI in...
by Puma
03 Nov 2013, 14:30
Forum: B2 & B3 Support
Topic: I have been attacked and don't know why.
Replies: 209
Views: 172503

Re: I have been attacked and don't know why.

Martijn,

Thanks, was thinking about this too....

Deleted www-data cronjob came back very soon, 2 times deleted now.
I hope is won't be back but i'm not sure..

Puma
by Puma
03 Nov 2013, 11:49
Forum: B2 & B3 Support
Topic: I have been attacked and don't know why.
Replies: 209
Views: 172503

Re: I have been attacked and don't know why.

Youre probably right,

My fathers B2 was not attacked (vs 2.6 uses update but not forum)
My brother in law B3 was not attacked (vs 2.5 without forum)

Can excito check the access of the logs?

Are there countermeasures which we can take other than deleting www-data cron jobs and/or tmp/entries?

Puma
by Puma
03 Nov 2013, 10:32
Forum: B2 & B3 Support
Topic: I have been attacked and don't know why.
Replies: 209
Views: 172503

Re: I have been attacked and don't know why.

Thanks Daniel,

Deleted the * * * * * /tmp/.UNIX/update >/dev/null 2>&1 in my crontab

seems we all are attacked!

Puma
by Puma
03 Nov 2013, 10:10
Forum: B2 & B3 Support
Topic: I have been attacked and don't know why.
Replies: 209
Views: 172503

Re: I have been attacked and don't know why.

hello, Under attack as well. how can i check the cron-job for www-data ?? in my errorlog i found: [Sun Nov 03 14:43:00 2013] [error] [client 37.187.77.137] sh: [Sun Nov 03 14:43:00 2013] [error] [client 37.187.77.137] cannot create ik: Permission denied [Sun Nov 03 14:43:00 2013] [error] [client 37....
by Puma
20 Oct 2013, 15:48
Forum: B2 & B3 Support
Topic: install ldap on bubba3 problem libdb4.8
Replies: 1
Views: 2928

install ldap on bubba3 problem libdb4.8

Hello,

I tried to install openldap on my b3 but when I
apt-get install slapd

I get following error:

slapd : Depends: libdb4.8 (>= 4.8.30) but 4.8.26-1 is to be installed


Someone knows how to solve this? or is this a openldap problem?

Puma
by Puma
02 Oct 2013, 16:38
Forum: B2 & B3 Support
Topic: wifi problems using 5 Ghz
Replies: 5
Views: 6439

Re: wifi problems using 5 Ghz

Johannes,

Thanks for your reaction.
- yes i have latest intel drivers
- yes works fine on other AP's
- 54mbps works fine but i want N speed....;-)

Would be nice to get new hostapd in next update.....
If you need someone to test new hostapd ;-)

Thanks in advance.
by Puma
02 Oct 2013, 15:27
Forum: B2 & B3 Support
Topic: wifi problems using 5 Ghz
Replies: 5
Views: 6439

Re: wifi problems using 5 Ghz

nobody knows a possible solution?
by Puma
29 Sep 2013, 16:21
Forum: B2 & B3 Support
Topic: B2 Power Supply
Replies: 22
Views: 19489

Re: B2 Power Supply

Hello, My PSU of B3 broke down as well, yesterday lot of noise (sparkling) and psu was extremely hot. I was very happy i had a 2nd B3 (summer sale) which is now out of function. I would like to have a robust power supply and found this one. http://www.conrad.com/ce/en/product/512014/VOLTCRAFT-FSP-12...
by Puma
15 Sep 2013, 14:30
Forum: B2 & B3 Support
Topic: wifi problems using 5 Ghz
Replies: 5
Views: 6439

wifi problems using 5 Ghz

Hello, I have upgraded my old laptop to be able to use 5 Ghz 802.11n mode. got a intel 4965agn in my dell 6400 and it works for short times. At startup it connects and says 300Mbps and file transfer is very good. About 5 min later it slows down to about 2-4 Mbps and its not workable anymore. if I re...
by Puma
09 Sep 2013, 15:14
Forum: Announcements
Topic: [Cancelled] OpenProducts to take over Excito B3 product line
Replies: 50
Views: 62383

Re: [Cancelled] OpenProducts to take over Excito B3 product

Dear Tor and Pa, This is dissapointing to hear.... The Bubba server series are indeed wonderfull products that deserves to be maintained / developped. I was and still am convinced that OpenProducts could do this (you did it before....) I am sincerely hoping that it gets some attention....maybe you c...
by Puma
11 Jul 2013, 15:41
Forum: B2 & B3 Support
Topic: Guest network routing, WLAN extension (e.g. WDS) etc
Replies: 22
Views: 18241

Re: Guest network routing, WLAN extension (e.g. WDS) etc

Dear Gonk, You probarbly have a modem from your internet provider. B3 is connected to that modem. If the modem has more than one lan port you can connect the WRT54G directly to the modem for guests to have internet connection. When the modem has only one lan port you might put a switch between modem...