Search found 411 matches

by Binkem
22 May 2013, 14:50
Forum: B2 & B3 Support
Topic: B3 crashes
Replies: 6
Views: 6386

B3 crashes

Hi all, Last week my B3 became unresponsive after > 1 year uptime. The HDD was very active, but there was no response from the server for >1hr. I had to pull the plug and restart. After that it worked fine for about a week, but this evening the same happened. I checked system.log and the problem see...
by Binkem
08 May 2013, 16:06
Forum: B2 & B3 Support
Topic: Backup using CrashPlan (installation guide/howto)
Replies: 10
Views: 19952

Otherwise p.m. me and I will put it on the site.

Sorry about this spam control, but things were getting out of hand a while ago.
by Binkem
02 Apr 2013, 16:33
Forum: Development
Topic: Retroshare 0.5.4e released for Excito B3
Replies: 5
Views: 8178

Re: Retroshare 0.5.4e released for Excito B3

I've tentatively approved this post as it is not commercial (as far as I can see) and it may be of use to Bubba owners. Please comment if you disagree, or remove it if you are excito's crew and you disagree.

Martijn
by Binkem
30 Mar 2013, 03:47
Forum: General
Topic: Exicto TV Player (Tele2)
Replies: 13
Views: 23574

Re: Exicto TV Player (Tele2)

Even green isn't enough for that. I guess you must be red.:twisted:

I pmed Johannes about this. We will have to wait for him.
by Binkem
29 Mar 2013, 15:21
Forum: General
Topic: Exicto TV Player (Tele2)
Replies: 13
Views: 23574

Re: Exicto TV Player (Tele2)

I had a look at the forum, but I cannot modify the forum structure. That seems to be restricted to the Excito crew. Perhaps Johannes can add a new section?
by Binkem
30 Jan 2013, 02:35
Forum: B2 & B3 Support
Topic: Not Able to Access B3 in browser
Replies: 2
Views: 3329

Re: Not Able to Access B3 in browser

If you do a re-install and you want to make sure all data is deleted you should edit the file bubba.cfg on the install image. make sure format is set to 1 and partition is also set to 1. This makes sure the entire hdd is formatted and repartitioned.

Hope this answered your question.
by Binkem
11 Jan 2013, 14:22
Forum: Feedback
Topic: how do i mark a thread solved? [SOLVED]
Replies: 4
Views: 9815

Re: how do i mark a thread solved? [SOLVED]

This is my first post using tapatalk. I hadn't noted the autograph yet :shock:
by Binkem
11 Jan 2013, 10:14
Forum: Feedback
Topic: how do i mark a thread solved? [SOLVED]
Replies: 4
Views: 9815

Re: how do i mark a thread solved?

Juist edit the thread title to have [solved] in it.

Verstuurd van mijn Nexus 7 met Tapatalk
by Binkem
03 Jan 2013, 03:34
Forum: Feedback
Topic: Best wishes for the new year everyone
Replies: 5
Views: 10057

Re: Best wishes for the new year everyone

Best wishes to you all too. 1000 posts is impressive indeed! And it seems Ubi has been lurking for some time to make sure that his 1000th post was the new year one 8)

Martijn
by Binkem
26 Dec 2012, 08:20
Forum: B2 & B3 Support
Topic: Sonos
Replies: 4
Views: 5422

Re: Sonos

I'm using the squeezebox range from Logitech. There's different setups for this, both the touch / receiver which transfers music from the b3 to your stereo and the squeezebox radio which is a standalone player. There's out of the box support installed on your b3, but sadly Logitech discontinued the ...
by Binkem
22 Dec 2012, 03:12
Forum: B2 & B3 Support
Topic: "no link detected" for ethernet connection to cable modem
Replies: 6
Views: 5509

Re: "no link detected" for ethernet connection to cable mode

Sorry I cannot be clearer, buy you might have to adjust the Ethernet settings with ethtool. You can use it to force a certain speed and set autoneg on or off.

Martijn
by Binkem
20 Dec 2012, 15:56
Forum: B2 & B3 Support
Topic: Set up mailserver
Replies: 30
Views: 24807

Re: Set up mailserver

I'm in the Netherlands. And I had no problem getting my a-record and mx-record to point to my (fixed) ip-adress. The only problem I've got is to use my B3 to send mail. If I send from webmail there's no problem (I do this using my isp's SMTP server). My ISP stopped relaying mail after having some pr...
by Binkem
19 Dec 2012, 14:37
Forum: B2 & B3 Support
Topic: Does anyone have issues connecting to VPNs?
Replies: 5
Views: 4902

Re: Does anyone have issues connecting to VPNs?

To be sure: the B3 is only involved in this as your router? The VPN connection is made between a server at work and your PC?
Do you connect via WLAN or wired? If its via WLAN you might try it wired to see if that's the problem. Otherwise perhaps try bypassing your B3 and see if it works then.

Martijn
by Binkem
19 Dec 2012, 14:29
Forum: B2 & B3 Support
Topic: New product in store and discount.
Replies: 1
Views: 2821

Re: New product in store and discount.

There are some posts made about this by Johannes in other topics. Apart from this all seems very cryptic up to now. Could be very interesting dependent on the way these machines have been implemented.
by Binkem
24 Nov 2012, 14:31
Forum: B2 & B3 Feature Requests
Topic: Easyfind or not easyfind?
Replies: 14
Views: 18814

Re: Easyfind or not easyfind?

I agree with Daniel. I've got a fixed IP and a domain so I don't have any need for easyfind. It's good to have it though for those who are not too versed with computers (provided it works)