Search found 650 matches

by DanielM
17 Jan 2014, 03:15
Forum: B2 & B3 Support
Topic: Problem installing Owncloud on B3
Replies: 27
Views: 26594

Re: Problem installing Owncloud on B3

Puma wrote:edit /etc/php5/apache2/conf.d/xcache.ini
This is strange. I've never touched my xcache.ini (it says xcache.admin.enable_auth = Off), but for me OwnCloud works like a charm anyway. What is the difference between me and OP?

/Daniel
by DanielM
16 Jan 2014, 12:20
Forum: B2 & B3 Support
Topic: Problem installing Owncloud on B3
Replies: 27
Views: 26594

Re: Problem installing Owncloud on B3

It sounds to me like you're doing everything right (providing you put the correct username and password at the correct place). Try looking in /var/log/apache2/error.log, do you see anything useful there?

/Daniel
by DanielM
16 Jan 2014, 09:54
Forum: B2 & B3 Support
Topic: Problem installing Owncloud on B3
Replies: 27
Views: 26594

Re: Problem installing Owncloud on B3

Database server should be "localhost" (or maybe "127.0.0.1"), database name is the name of the database you've created and database username and password is the username and password of an user that you've created in mysql and that has permissions to the database.

/Daniel
by DanielM
09 Jan 2014, 03:04
Forum: B2 & B3 Support
Topic: howto restart via ssh
Replies: 5
Views: 5867

Re: howto restart via ssh

I normally just run the command "reboot", does the trick. I think you need to be root.

/Daniel
by DanielM
04 Jan 2014, 10:50
Forum: B2 & B3 Support
Topic: Owncloud and ph php 5.3.3
Replies: 4
Views: 5784

Re: Owncloud and ph php 5.3.3

I installed onwcloud 6a without any problems. Contacts in owncloud cannot be edited is this a PHP 5.3.3. problem? Yep. I never said that, but if you read the forum thread in my link you can see that they removed the dependency and instead made it a warning for RC3 (and thus also 6.0.0 and 6.0.0a). ...
by DanielM
31 Dec 2013, 04:54
Forum: B2 & B3 Support
Topic: Lost connection with my B3
Replies: 11
Views: 10270

Re: Lost connection with my B3

Top line is a winner. From their website: March 1, 2013: NJABL is in the process of being shut down. The DNSBL zones have been emptied. After "the Internet" has had some time to remove NJABL from server configs, the NS's will be pointed off into unallocated space (192.0.2.0/24 TEST-NET-1) to hopefu...
by DanielM
30 Dec 2013, 16:03
Forum: B2 & B3 Support
Topic: Lost connection with my B3
Replies: 11
Views: 10270

Re: Lost connection with my B3

RandomUsername wrote:What lists do you have enabled in main.cf?

Code: Select all

 reject_rbl_client dnsbl.njabl.org
# reject_rbl_client dnsbl.sorbs.net
 reject_rbl_client bl.spamcop.net
 reject_rbl_client dul.dnsbl.sorbs.net
 reject_rbl_client zen.spamhaus.org
/Daniel
by DanielM
30 Dec 2013, 14:23
Forum: B2 & B3 Support
Topic: Lost connection with my B3
Replies: 11
Views: 10270

Re: Lost connection with my B3

Regarding point 1: one of the RBLs in the default postfix config for the B3 has, I believe, since shut up shop. I can't remember which one, but I think it had a .nl domain so shouldn't be hard to work out which one. Just look at the list in /etc/postfix/main.cf. Yep, I've already commented out dnsb...
by DanielM
30 Dec 2013, 12:34
Forum: B2 & B3 Support
Topic: Lost connection with my B3
Replies: 11
Views: 10270

Re: Lost connection with my B3

Got almost everything working now. A few small quirks left if anyone's interested in looking: 1. First I noticed no mail coming in and fixed this by removing reject_unknown_sender_domain from my config. Then I noticed no mail going out and fixed this by changing my relayhost to using ip instead of n...
by DanielM
29 Dec 2013, 13:54
Forum: B2 & B3 Support
Topic: Lost connection with my B3
Replies: 11
Views: 10270

Re: Lost connection with my B3

Turned out it was just the daemon that had died for some reason. Now I'm struggling with the fact that none of the devices that is connected to the dlink using wire seems to be able to communicate with each other or with the dlink. Wireless devices works fine and from my laptop I can reach stuff tha...
by DanielM
29 Dec 2013, 12:45
Forum: B2 & B3 Support
Topic: Lost connection with my B3
Replies: 11
Views: 10270

Re: Lost connection with my B3

The default setting for "server only" is for it to act as a DHCP _client_ meaning it should take an IP on LAN from your other router. So check the IP lease list on your router, hopefully you'll find it there. You can of course force it to use a fixed IP on LAN (did you do this?) but it's possible t...
by DanielM
29 Dec 2013, 11:52
Forum: B2 & B3 Support
Topic: Lost connection with my B3
Replies: 11
Views: 10270

Lost connection with my B3

Hi. I think I've touched something stupid and now I can't reach my dear old B3 anymore. Hoping anyone here might have any idea. My B3 always acted both server, router and everything else in my home. Now I've bought another router (a DLink DIR868-L) which has taken care of my wifi last weeks and now ...
by DanielM
13 Dec 2013, 07:57
Forum: Announcements
Topic: Product launch: TV on demand just got better!
Replies: 22
Views: 30973

Re: Product launch: TV on demand just got better!

Is this something that is supported by SVT? SVT Play is working like a charm on XBMC, problem is that it isn't supported, so every time SVT decides to change things it breaks. What connectors does it have? And what does the UI look like? I mean, you can hardly beat XBMC, but you could be close :wink...
by DanielM
06 Dec 2013, 16:39
Forum: B2 & B3 Support
Topic: Restricting MAC addresses to specific hours
Replies: 2
Views: 3615

Re: Restricting MAC addresses to specific hours

Are we talking wired or wireless access here? I once wrote this guide in the wiki for configuring hostapd in B3 with MAC filtering: http://wiki.excito.org/wiki/index.php/MAC_address_filter_for_wireless_network And then you can simply add cron jobs for replacing /etc/hostapd/accept with different ver...
by DanielM
05 Dec 2013, 14:41
Forum: HomeAutomation
Topic: installing Telldus core from repo on b2?
Replies: 7
Views: 15216

Re: installing Telldus core from repo on b2?

meli190 wrote:Hello guys, i'm having about the same problem, tried both solutions , none worked, any other ideas ?
In order for anyone to have any chance of helping you, you have to provide at least some basic information, like for example what have you done and where are you stuck?

/Daniel