Search found 128 matches

by ian
05 Jan 2010, 10:05
Forum: B2 & B3 Support
Topic: *Nuub* Why can´t i access my ftp from WAN
Replies: 10
Views: 9397

Re: *Nuub* Why can´t i access my ftp from WAN

It could be that you need to set up NAT/port-forwarding in your modem, ie. you need to open certain ports (port 21 for FTP, port 22 for SSH I believe), and point them to the WAN IP address of your bubba 2....
by ian
18 Dec 2009, 15:43
Forum: B2 & B3 Feature Requests
Topic: Wiki software
Replies: 2
Views: 4269

Re: Wiki software

I'm running qwikiwiki on my bubba (one), and it's easy to install and setup, and seems to run quite well. I tried installing Wordpress (which is a blog app rather than a wiki app), but it ran so slowly that I removed it...
by ian
22 Nov 2009, 13:09
Forum: Bubba Server Support
Topic: Networking dies if I restart my router.
Replies: 9
Views: 9640

Re: Networking dies if I restart my router.

That shouldn't matter, as the bubba already has a valid IP address when your router restarts, which means it should be reachable/pingable at that address. You could try manually setting your bubba's IP address via the webadmin page, but I don't know if that will solve your problem. In our router, mo...
by ian
22 Nov 2009, 09:46
Forum: Bubba Server Support
Topic: Networking dies if I restart my router.
Replies: 9
Views: 9640

Re: Networking dies if I restart my router.

When you say unreachable, do you mean by "http://bubba", by "http://<IPaddress>", or both? If it's only by the former, it's probably because BUBBA doesn't appear in the router's DHCP table, as the bubba's IP address was established before the router rebooted. If the bubba is rebooted, it gets a new ...
by ian
19 Nov 2009, 13:32
Forum: My Bubba Server
Topic: Bubba uptime contest!
Replies: 50
Views: 69545

Re: Bubba uptime contest!

You're just ahead of me; 308 days, 08:18:55 and counting. Must say I'm very impressed by the overall reliability/stability of the bubba....
by ian
15 Oct 2009, 16:39
Forum: B2 & B3 Support
Topic: *Nuub* Why can´t i access my ftp from WAN
Replies: 10
Views: 9397

Re: *Nuub* Why can´t i access my ftp from WAN

How are you testing this? When I set up external FTP access for the first time, I tried testing it by accessing my public IP address from inside my home network, which apparently usually doesn't work (something called loopback I believe). When I tested it from work, lo and behold it worked. I also r...
by ian
01 Oct 2009, 12:26
Forum: Bubba Server Support
Topic: Mediatomb database corrupted
Replies: 5
Views: 10228

Re: Mediatomb database corrupted

Hi Johan,
it had occurred to me, but nothing I've added recently seems to contain any weird characters. Anyway, the latest rebuild seems to have gone OK, as mediatomb is now behaving itself.

Thanks to all for the help,
Ian.
by ian
30 Sep 2009, 15:38
Forum: Bubba Server Support
Topic: Mediatomb database corrupted
Replies: 5
Views: 10228

Re: Mediatomb database corrupted

I'm actually using sqlite3 (see the original error message). I've never changed this, but should I consider using mysql instead? If so, what do I need to change in the config?

Do you know if there are any limitations regarding sqlite3 database sizes, in case this is the problem..?
by ian
30 Sep 2009, 12:02
Forum: Bubba Server Support
Topic: Mediatomb database corrupted
Replies: 5
Views: 10228

Mediatomb database corrupted

I have recently started having problems with mediatomb on my bubba One, in that the database is corrupted. I have stopped mediatomb, deleted the database and restarted mediatomb, which causes the database to be rebuilt. However, the database always ends up corrupted; this is the error I get from the...
by ian
08 Sep 2009, 10:12
Forum: Bubba Server Support
Topic: Login to web UI via Firefox
Replies: 5
Views: 5644

Re: Login to web UI via Firefox

I logged in as su, and then tried the tcpdump command you suggested, but got a "command not found" error...

I have successfully logged in from work via the Internet from Firefox with FF rendering, and not experienced the same problem as at home...
by ian
05 Sep 2009, 15:16
Forum: Bubba Server Support
Topic: Login to web UI via Firefox
Replies: 5
Views: 5644

Re: Login to web UI via Firefox

Hi Johan, good point, but this is unfortunately not the case. I am only logging in from my Win XP laptop, and my Windows username/password works in IE, Firefox with IE rendering (using IE Tab add-on) and Google Chrome; it only doesn't work from Firefox with Firefox rendering activated. As I said, it...
by ian
03 Sep 2009, 15:12
Forum: Bubba Server Support
Topic: Login to web UI via Firefox
Replies: 5
Views: 5644

Login to web UI via Firefox

I have had a strange problem at home for a while. If I login to the web UI via Firefox, my username/password is not recognised. If I change the rendering engine to Internet Explorer using the IE Tab add-on, I can log in without problem, so the problem is somehow caused by Firefox itself. It's not a ...
by ian
31 Aug 2009, 11:52
Forum: Bubba Server Support
Topic: Torrents not downloading
Replies: 3
Views: 4591

Re: Torrents not downloading

I can now announce that I have solved the problem, using this thread: http://forum.excito.net/viewtopic.php?f ... =ftd#p3842
by ian
31 Aug 2009, 11:10
Forum: Bubba Server Support
Topic: Torrents not downloading
Replies: 3
Views: 4591

Re: Torrents not downloading

As an aside to my previous post, I installed uTorrent on my laptop and tried some of the same torrents that I had been trying with my bubba. These downloaded fine, so the problem is either with the bubba or with the port-forwarding on the router; the problem is, I'm not sure what else to try...
by ian
31 Aug 2009, 10:16
Forum: Bubba Server Support
Topic: Torrents not downloading
Replies: 3
Views: 4591

Torrents not downloading

For the last few weeks my bubba has refused to download torrents. It doesn't seem to matter how many seeders/leechers there are, nothing downloads. I have been able to download torrents in the past, but it simply won't work. I have not made any changes to either the bubba or the router, which has po...