Search found 2 matches

by tobbe_83
25 Jul 2010, 12:10
Forum: Bubba Server Support
Topic: Bubba package corrupted
Replies: 0
Views: 4815

Bubba package corrupted

Hey! I encounter a minor glitch when trying to uninstall bubba-packages. If you update the Bubba to the latest version (Front- & Backend) and try to uninstall the bubba-backend within the SSH terminal as 'su', this will not be possible. I have a workaround solution, and thats to downgrade / reset th...
by tobbe_83
17 Nov 2009, 15:11
Forum: B2 & B3 Support
Topic: Web2py Deploy server with apache2 mod wsgi
Replies: 0
Views: 1935

Web2py Deploy server with apache2 mod wsgi

Hello! I have now try to google around for a while, trying to find a solution for my problem. While gathering information to create a perfect bubba two setup. I am trying to setup my apache2 web server to server with Python and be a deploy server for web2py. So I have tryed installing the wsgi mod t...